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What is PostalMate?  
PostalMate is a multi-carrier shipping system designed especially for retail mail & parcel 

centers. It includes UPS, FedEx, DHL and USPS for domestic and international.  Lone Star 

Overnight, OnTrac, and Spee-Dee are supported as regional carriers. Internet shipping is 

available and fully integrated with each of these carriers.  

PostalMate also includes a point-of-sale cash register (CashMate), accounts receivable and 

mailbox management program that works with your shipping system for fast, seamless 

transactions. The CashMate POS system is included with PostalMate, however, it’s optional.  

About this Guide 
The Getting Started Guide is a quick reference document to assist you in getting up and running 

quickly with your PostalMate® shipping system, including the CashMate register. The idea here 

is to keep it short and simple. If you need more information, see below.  

 

Additional Assistance 
 

 

 
This PostalMate Getting Started guide links to additional TechNotes which are 

downloadable PDF documents that provide detailed information and instructions about 

specific features.  When viewing this guide from a browser, the links are available to access 

the TechNotes.  Or, go to www.pcsynergy.com Choose Help & Support > TechNotes.  

 

This is your manual. Every screen in PostalMate has a Help button. Just click on 

it and detailed information about that screen will be displayed.  

 
Each year, PC Synergy provides regional training courses. Visit 
www.pcsynergy.com for locations and registration information. 

 

Contacting Customer Support 

Website Forum: www.pcsynergy.com. (Choose the Forum button.) 

Email: support@pcsynergy.com 

Phone:  760-410-1677 option 1 

Fax: 760-410-1696 

Facebook:  www.facebook.com/postalmate 

Twitter: www.twitter.com/postalmate 

http://www.pcsynergy.com/index.php?option=com_content&view=article&id=48&Itemid=45
http://www.pcsynergy.com/index.php?option=com_content&view=article&id=48&Itemid=45
http://www.pcsynergy.com/index.php?option=com_content&view=article&id=136&Itemid=82
http://www.pcsynergy.com/index.php?option=com_content&view=article&id=23&Itemid=6
mailto:support@pcsynergy.com
https://www.facebook.com/postalmate
https://twitter.com/postalmate
http://www.pcsynergy.com/index.php?option=com_content&view=article&id=136&Itemid=82
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Open PostalMate by clicking on the desktop shortcut. (Optionally, click Start > All Programs > 

PostalMate and choose PostalMate from the sub-menu.)  If this is your first time running 

PostalMate, you will be asked to enter your serial number. Once installed, you’ll be prompted 

to run the Setup Wizard.  

 

Touring PostalMate  

A new install of PostalMate will display the following automatic prompts which is how 
information is entered for shipping transactions. See page 34 for information on changing how 
to change prompts to best fit your store operations.  

 

 

 

 

 

 

Process Drop-Off 
packages here. (See 
page 43 for details) 

The weight on your interfaced 
scale will be displayed here. 

Each PostalMate 
screen has a help  
button that is context 
sensitive. 

Optionally, you can require an 
employee to log-on before a shipment 
or letter can be processed. See page 
75 for setup information.  

Access the 
P.O.S Register 
and Mailbox 
Manager here. 

Begin a shipment here. 
This button is used for 
regular parcels as well 
as carrier branded 
packaging.  

Use this button to 
simply mail a letter that 
requires no additional 
services. (See page 23 
for details.) 
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 Pack/Crate   

 

Pack/Crate is a central place for Pro Pack with a shipment, Pro Pack with no shipment and to 

retrieve your pack later estimates.  See page 11 for more information on Pro Pack.  

Click here to retrieve Pack 
Later estimates.  

Pro Pack with shipment begins packing 
estimate including a shipment. This can 
also be accessed when shipping a Parcel 
through Ship/Mail.  

Use this option if you are 
performing a “Pack only” job that 
requires no shipment.  
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 Other Activities  

 

Other Activites includes functions that are common in day-to-day shipping.  

Void a shipment or 
a drop off.  

Employee 
Time Clock.  

Set scale 
weight to 
zero.  

Reprint your last 
package label(s). 

Package History includes all information related to 
the shipment, provides you the ability to track 
packages online and allows you to re-print labels and 
customs forms as needed.  

Carrier Pickups are to 
be done on a daily 
basis when your carrier 
arrives.   
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Start typing 
to search 
for a 
Customer.  

Select a search 
option. The 
default 
“Search by” 
can be 
changed. See 
page 41 for 
details.  

Add, Edit or Delete a customer.  

 Customer and Ship To screens  

Touch screen users 
benefit from the on-
screen entry buttons.  

Create your own 
customer address 
book. As you add 
and ship for 
customers,  check 
this box to show 
the list of who the 
selected customer 
has shipped to in 
the past.  

Start typing 
to search for 
a Ship To.   

Use the Back and Next 
buttons to navigate back and 
forth through the screens.  
Use Cancel to start over.  
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 Add Ship To  

Address Auo-Complete uses advanced technology to find and select addresses as you are typing 

them in on the Ship To screen. This works for US and Canada addresses.  

 

 

 

 

 

 

 

 Weight screen  

Manually enter the weight in 
pounds and ounces. If a scale is 
connected, you may wish to 
turn off this manual weight 
entry prompt.  

See the results of the address 
verification here. If you still aren’t 
sure on the classification, use Google 
Maps to zoom in and get a street 
view of the address.  

Use Copy from 
Customer if the Ship 
To information is the 
same as the customer.  

Address 
verification will 
add the +4 zip 
code.  

Turn on Address Auto-Complete in 
PostalMate Settings under Shipping 
Settings on the “Other” tab.  
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 Pro Pack (packing automation) 

Whether you are packing the shipment now or later, choose the Pro Pack button to quickly and 

accurately calculate charges for almost any kind of packing job while enhancing your customer 

service and your profitability. See page 44 for details on setting up Pro Pack.  

Pro pack calculates for you… 

...the ideal box size for what you’re packing, then selects the closest one from your inventory. If 

you’re out of stock, it will help you find the next closest one. 

...the correct amount of padding and filler according to the fragility of the contents, and the 

space between the item to be packed and the selected container. 

...the estimated finished weight and dimensions for shipping—before you’ve done the actual 

packing.  

 

 

 

 

 

 

 

 

 

 

 

 

 

See TechNote titled Getting Started with Pro Pack for complete details.  

 

Packed by Customer is 
the default.   

Choose Pro Pack if you are packing 
the item professionally in your 
store and want Pro Pack to 
calculate the box and labor for you.  

http://www.pcsynergy.com/pdfs/propack/ProPackNewUser.pdf
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 Pro Pack  continued... 

 

There are five Fragility levels that 
determine the proper box size and how 
much additional labor is charged. Both 
short and long descriptions can be set by 
you. Hovering your cursor over the 
description displays the entire verbiage.  

Choose “More Detail” to  
enter the description, 
empty space, value and 
quantity of items.  

Choose Pack now if you 
are packing the 
shipment while the 
customer is in front of 
you. Choose Pack later 
to charge now and pack 
later.  

Choose Pro Pack to start 
the estimating process.  

Enter the dimensions of 
the object you are 
packing.  
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 Pro Pack  continued... 

 

Full view includes additional 
info, including a cut list (when 
applicable). 

Your inventory is 
checked for sufficient 
quantities on hand.  

Select the type of 
packaging job.  

Choose 
Regular Box 
or Crate... 

Based on the object dimensions and the 
fragility level selected, Pro Pack will pick 
the appropriate box size (you’ll need to 
add your boxes and fillers into PostalMate 
as products). See page 46.  

Labor is calculated by time. These values 
are determined by you in setup, and can 
be overridden at the time of shipping.  

Choose Full View to see a 
diagram of the box.   
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 Pro Pack  continued... 

 

Choose a Stock 
box, build a box 
or resize a box. 
Each option will 
calculate the 
time needed for 
the pack job and 
update labor 
automatically.  

Select “Reconfigue 
corners or “Cut down 
height” for additional 
options for creating the 
best sized box for the 
packing job.  

Choose the tabs for 
“Box”, “Fill” , “Wrap”, 
and “Liner” to add or 
make changes for this 
packing job if needed.  

“Modify” gives you more 
options on how to pack 
the object.   

Choose the “Modify” 
button for more box 
options.  

Want to combine 
boxes? Check here.  
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 Packaging/Dimensions screen 

Switch freely between Generic and Carrier-branded packaging. Use the Dimensions button on 

the Rate Comparison screen to return to this screen to make any changes.  

Checkmark Article not in 
standard container and the 
appropriate additional 
handling charges will apply.  

Enter in the 
dimensions 
in any 
order—
PostalMate 
knows that 
the longest 
dimension is 
the length.  

Shipping a carrier 
envelope, box or 
tube? Choose Carrier-
branded packaging.  
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 Packaging/Dimensions screen continued... 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Insurance / Shipment Value Protection  

When carrier-branded 
packaging is selected, 
you’ll be prompted to 
select a type (if you 
choose Paks, you can 
also enter dimensions).  

If there is a value to declare, enter the 
amount here. PostalMate will 
calculate the declared value based on 
carrier coverage or an alternate 
insurance carrier if set up.  
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 Rate Comparison Filtering 

Generic Package 
Filtering:  Use 
these options to 
narrow down 
shipping options 
that will display 
on the Rate 
Comparison 
screen.  

By carrier: Leave all boxes 
checked if you want all 
carriers to display. Or, select a 
subset of carriers as desired.  

By arrival day:  Show all service 
levels is the default. Choose 
another option if you wish to 
narrow down the options shown 
on Rate Comparison.   

Carrier-branded packaging:  
When shipping via carrier-
branded, you have an additional 
filter for “Flat rate only”, 
“Weight based only”, or “Least 
expensive”.  

Use Clear at any 
time to return to 
your default 
selections.  
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 The Rate Comparison Screen 

When entering information using the prompts described, Rate Comparison will display rates 
based on destination, weight, dimensions, packing, and declared value. Use the Pro Ship 
navigation options on the left to make any needed changes.   

 

 

Customize which services 
display on each tab. Six tabs are 
available for both Generic 
packaging and Carrier-Branded 
packaging.  

PostalMate will update carrier commitments 
automatically when entering a Ship To. Choose this 
button if it is available to update commitments.  

Click here to show rates 
in full screen mode.  

Choosing the funnel icon brings you to the 

Filtering screen, allowing you to filter the 

service choices that will display here.  

Select the “Clock” icon to sort 
services in rate comparison by 
time. Choose the “Dollar” icon 
and services will show from the 
lowest cost to the highest.  

Click here to 
switch between 
generic and 
carrier-branded 
packaging. 

The carrier logo will display 
here after selecting a service. 

Once a service is selected, you’ll see a break 
down of the retail pricing. If there are any 
surcharges, you can hover the cursor over 
“Surcharge” and see them itemized. Note: This 
doesn’t apply to fuel surcharges, which are 
rolled into the base rate in PostalMate.  If 
dimensional weight is applied, it will be 
indicated here.  

A = Wholesale rate  

B= Suggested Retail/Counter rate.  

C = Published rate 

D = Profit amount  

See Page 41. 
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 International Customs Information 

For International shipments, you will be prompted to enter the appropriate customs 

information. Integrated customs forms are available for FedEx International, FedEx 

International Ground Canada, UPS International, DHL International as well as USPS International 

and APO/FPO (if using the Endicia interface).  You will notice small differences for each carrier, 

as each carrier has slightly different rules and requirements.  

 

 

 
Select if the package 
contains Documents or 
Goods.  

Select if the package 
contains a gift or a 
commercial shipment.   

Enter all items in the 
package. The form 
must be fully 
completed with 
exception to 
Harmonized Code, 
which is optional.  
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 Add-Ons Screen  

Add-on selections for a given shipment are shown on a dedicated screen. This screen appears after the Rate  

Comparison screen. If no add-ons are available for the selected service, the screen will be skipped.  

 

Descriptions of add-ons 
are displayed.  

The Retail rate for the 
add-on displays here.  

If you use Alternate 
Insurance, you can change 
the allocation here.  

For add-ons with choices, a 
pop-up screen will display 
with rates and additional 
information.  
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 Review & Confirm screen 

Verify the shipping information here. You can also add the Contents, apply a discount, and 

include email notification options.  

 

 

Use the minus button 
to give your customer 
a discount if you 
choose. More discount 
options are available in 
CashMate. 

When set up, Email Notification allows 
you to automatically send an email to 
your Customer (or Ship To) when the 
package has been picked up by the 
carrier. Delivery emails can also be sent 
automatically to your customer when 
the package has been delivered.  

Use the Another button to ship 
multiple  packages for the same 
customer.  

Choose Finish to 
complete the shipment 
and print the shipping 
label.  

Enter the contents of the 
shipment here. See page 
36 for info on how to 
make the contents field 
mandatory before 
completing a shipment.  

Your wholesale “A” rate will 
display here. See page 41.  
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 Recording Drop-Offs 

Recording drop offs are as simple as Scan > Record. You also have an opportunity to gather 

Customer and Ship To information (for history and tracking purposes), to print a drop-off 

receipt, to charge for taping and sealing and/or send a delivery confirmation email.  

The process is the same for one drop-off or many. Scan or enter the tracking number for the 

first package. It will appear as the first item on the list. Select whatever options you would like 

for that package. As additional packages are entered, they’ll appear on the list. When all 

packages are entered, click the “Record” button.  

Click here if you wish to not 
print a receipt for a specific 
drop-off transaction.  

If PostalMate can’t 
determine the carrier from 
the tracking #, click here for 
a drop-down list of carriers.  

When all packages have been 
entered, click here.  

Enter the 
contents of a 
drop-off, if 
desired.  

You have the opportunity 
of providing (and 
charging for) an email 
notification to your 
customer once the 
package has been 
delivered.  

Drop-off insurance 
is available if you 
use Shipsurance or 
RS Package 
Insurance as an 
alternate insurance 
provider.  

Scan or enter the drop-off 
tracking number here…. 
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Calculates postage for 
multiple letters.  

 Quick Postage  

The Quick Postage screen is designed for simple USPS shipments that do not require a 

Customer, Ship To, or full address label. You can interface with Endicia’s ELS label server and 

print stamps directly to a Dymo label printer.  

 

 

 

 

 

 

 

 

 

 

If postage is 
already applied 
to the mail 
piece, use this 
option to 
subtract the 
amount from 
the total.  

Zero postage meter strips 
can be printed here if 
using Printable Postage.  

Tracking numbers can be 
entered for Certified and USPS 
Tracking. Click the “Tracking” 
link. 

Click “Guidelines” to 
learn what qualifies as 
a First Class Letter, 
Flat or Parcel.  

First Class Mail: 
Choose Postcard, 
Letter, Flat or Parcel.  

Select a tab for First Class Mail, Priority Mail or Media Mail.   

Note: The Priority Mail or Media Mail tabs can be turned off or 
“hidden” on this screen  if desired. Go to Tools > PostalMate 
Settings > Shipping Settings > Quick Postage to change. Options 
are: Always show, Never Show, or On Demand. 

Scan (or type) in the tracking 
number(s) here and click OK.  

A postage label stamp 
will print to your Dymo 
label printer if using 
Printable Postage.  
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 Carrier Pickup 

 

A Carrier Pickup should be performed at the end of each day, or when the driver comes to pick 

up packages for each corresponding carrier.  Performing a Carrier Pickup does the following:   

• Marks shipments as “Picked up” in shipment history 

• Allows you to advance the shipment date to the next business day for UPS, FedEx and DHL.  

• Allows you to advance the mailing date for USPS when using the Endicia interface.  

• Begins the Email Notification process.  

• FedEx Ground manifest will print. 

• If Endicia Label Server is enabled, the SCAN form will print.  

• If using the Shipsurance interface, insurance information will upload to Shipsurance.  

• DHL drop-offs are uploaded electronically (for compensation counts). 

 

 

 

 

Carriers will display when there are 
current packages to be picked up.  

Choose Yes if this is the last pickup of 
the day and shipment dates will 
automatically be advanced to the next 
shipping day.  Choose No if there are 
more packages going out today and 
you are not ready to advance your 
shipping day.  
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PostalMate Settings 

The PostalMate Settings Wizard allows you to quickly set up your PostalMate software in one 

convenient location. After each step you may either click “Next” or use the menu on the left 

side of the screen to navigate to a specific area. If at any time you need additional assistance, 

click “Help”. Screen hints are also available as you mouse over them.  

 

Choose Tools > PostalMate Settings to access PostalMate settings at any time.  

 

 Enter Store Information 

• Enter your store information. 

• Your store address will be on the return address of all domestic, private carrier 
shipments. You are considered the shipper of record by all private carriers. With 
the exception of International shipments, your customer is not the shipper.  

• PostalMate uses your Zip Code to determine shipping zones.  

• If you make any changes to your email address, make sure to contact PostalMate 
Support and to update your email address. PC Synergy uses email to contact you 
about updates, known issues and upcoming events.  

 

 

Screen hints are available as you mouse over menus, 
topics and more in PostalMate. Check this box if you’d 
like to enable the on-screen hints.  
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 Enter Store Group 

 

• Your Store Group refers to affiliations you may have such as a franchise, trade 
organization or chain of locations.  

• If you are not affiliated with a Store Group, click “Next”.  

• Obtain your Store Group password from the group with which you are affiliated. 
This password is not available from PC Synergy.  

• Click the “Set Store Group” button and enter your password.  

• If you belong to a store group that assigns a store ID, you may enter it at this time. 
This store ID is required by some franchises.  

• You may choose to display your store group’s logo or use your own logo. This logo 
will display on the main shipping screen.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

See TechNote titled 
Custom Logo in 
PostalMate for more 
information on setup.  

http://pcsynergy.com/pdfs/shipping/customlogo.pdf
http://pcsynergy.com/pdfs/shipping/customlogo.pdf
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Carrier Setup  

This section is where all carrier accounts can be set up. This includes: Enabling the carrier to be 

used in the store,  entering your carrier account numbers, any type of registration as needed by 

the carrier as well as setting your discount rate levels.  

 

 Complete DHL Setup 

• If you ship DHL International in your store, check the box that says “DHL Used in 
this store”. 

• Enter your DHL account number.  

• Choose your DHL Rate Program.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• A PostalMate Premium Services Agreement must be filled out and sent to PC 
Synergy to begin any online shipping activity in PostalMate.  

Choose your DHL Rate program (Level 2 or 3) This 
sets your wholesale rates for DHL International 
based on the rate level selected.  

http://pcsynergy.com/pdfs/shipping/premiumservices.pdf
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 Complete FedEx Express and FedEx Ground Setup 

• Click “Subscribe online with FedEx” and enter your FedEx account number. 

• Click “Send” to subscribe to the FedEx Data Center and enable your system for 
FedEx Express online activities. (This process will also register your account with 
FedEx Ground).  

• Set your wholesale rates (the rate you pay to FedEx) by clicking the button “Select 
Tier and set wholesale rates”. Do this for both FedEx Express and Ground. 

 Select the appropriate FedEx Tier and choose “Apply” to set your 
wholesale rates.   

 If you do not know your Tier(s), visit www.FASCnet.com.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Subscribing online with FedEx allows you to ship both domestic and International 
shipments through PostalMate.  

• Subscribing online with FedEx allows you to ship both domestic and FedEx 
International Ground Canada shipments through PostalMate.  

• A PostalMate Premium Services Agreement must be filled out and faxed back to 
PC Synergy to begin any online shipping activity in PostalMate.  

Set your Tier levels 

for both FedEx 

Express and FedEx 

Ground.   

Click to Subscribe 

online with FedEx.   

Check these boxes to enable 

FedEx Express and FedEx Ground 

in your PostalMate. 

Check the box if your store has a 

Saturday Pickup for FedEx 

Express and/or FedEx Ground.  

https://www.fascnet.com/
http://pcsynergy.com/pdfs/shipping/premiumservices.pdf
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 Complete UPS Setup 

• Select UPS web services below “Online Shipping Interface”.  

• Enter your UPS Shipper number. 

• Click “Register online with UPS”. Verify your store information and click “Next”.  

• You will be prompted to enter information from a past UPS invoice. This 
information is required. You must fill in and then click “Next”.  

• Review and accept the UPS Access License. Scroll to the bottom of the Access 
License to accept the terms and click “Next.”   

• You will receive a “Registration Successful” message once complete.  

• Set your wholesale rates (the rate you pay to UPS) by clicking the button “Select 
Level and set wholesale rates”.  

 Select the appropriate UPS ASO level and choose “Apply” to set your 
wholesale rates.   

 If you do not know your UPS ASO level, contact your UPS Representative. 

 

 

 

 

• Registering online with UPS allows you to ship both domestic and International 
shipments through PostalMate.  

• A PostalMate Premium Services Agreement must be filled out and faxed back to            
PC Synergy to begin any online shipping activity in PostalMate.  

Register online 
for UPS web 
services. 

Select this button 
to set your UPS 
wholesale rates. 

Select UPS web 
services from the 
menu and click Save.  

http://pcsynergy.com/pdfs/shipping/premiumservices.pdf
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 Complete USPS Setup 

• Check the box if you ship USPS in your store.  

• You can print postage for parcels, flats and even a single stamp with PostalMate’s Endicia 
interface. An Endicia account is required. Visit www.endicia.com/postalmate to set up an 
account (the first 60 days is free when using this link).  

 Printable Postage is available when you establish an Endicia account, and allows 
you to print postage stamps to a Dymo label printer. See TechNote titled Endicia 
Label Server Printable Postage for detailed setup instructions.  

 The Endicia Label Server interface works via online shipping and requires no 
additional software. See TechNote titled Setting up Endicia Label Server for 
detailed setup instructions.  

• If you do not use the Endicia interface, you can set up USPS to get rates and print generic 
shipping labels and apply postage manually.  

Set your wholesale rates based on your price group.   

• Published:  USPS rate 

• Commercial Base: Typical for most Endicia customers. 

• Approved Shipper: For approved USPS shippers using 
Endicia.  

After selecting Endicia Label Server, choose 
the Endicia settings button to enter your 
Endicia account credentials and set your 
transaction and postage buying options.  

Choose the Printable Postage 
Settings button to set defaults for 
Endicia Label Server Printable 
Postage. (A Dymo label printer is 
required for printing Printable 
Postage stamps.) 

http://www.endicia.com/postalmate
http://www.pcsynergy.com/pdfs/endicia/ELSprintablepostage.pdf
http://www.pcsynergy.com/pdfs/endicia/ELSprintablepostage.pdf
http://pcsynergy.com/pdfs/endicia/ELSInterface.pdf
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 Set Shipping Rates 

Use the Global Rate Setting method to quickly set rates for all carriers and services. 

• Use the drop-down box to select whether you would like to base your retail rates 

on published or wholesale rates. 

• Enter your desired margin or mark-up. 

• Check the box for each carrier you wish to apply this margin or mark-up or to. If 

you would like to choose specific services within a carrier you may expand the tree 

of services by clicking “>“ in front of the carrier name.  

• Click the Apply & Save button to save your changes.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Repeat these steps as necessary until all rates are set. You may set rates with greater detail or 

fine tune your global rate setting by choosing the “Advanced” button for both Fixed and Weight 

based services. For more information on advanced rate setting click the “Help” button from the 

Set Shipping Rates menu.  See an example of the Advanced Rate Setting screen on the next 

page.  

Enter your desired margin 
or mark-up. You can select 
the box and use the carriers 
suggested retail rate when 
available. 

Global rates can be set by carrier 
service. Click “>“ in front of the carrier 
to see a list of all services for that 
carrier.  

Use the Advanced 
rate setting options to 
fine tune your rates.  

Select whether you would like to 
base your retail rates on the 
published or wholesale rates. 
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 Set Shipping Rates continued…  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Rate Categories Defined:  

• Retail: The rates you charge your customer. 

• Published Rates: The rates found in the carrier’s published literature. 

• Wholesale: The tier/level rates you pay the carrier for your shipping. This is often based on 
a group association or volume.  

• Carrier-Suggested Retail: Often this rate is what a store owned or operated by the carrier 
will charge.  

Pricing Strategies Defined: 

• Margin: Refers to the percent of the transaction you wish to keep. Setting your rates to a 
50% margin means you wish to keep 50% of the shipment transaction. In order to do this 
you will be doubling the rate you are basing your margin on. A 50% margin on $1.00 equals 
$2.00. 

• Mark-up: Refers to the percent of the wholesale cost you wish to add to create your retail 
rate. Setting your rates to a 50% mark-up means you will take half of the original rate and 
add it to create a retail rate. A 50% mark-up on $1.00 equal $1.50. 

• Retail rates based on Published: Setting your retail rates based on published means you 
will be adding your mark-up or margin to the carrier’s published rates.  

• Retail rates based on Wholesale: Setting your retail rates based on wholesale means you 
will be adding your mark-up or margin to the carrier’s wholesale rates. 

• Retail rates based on Carrier’s Suggested Retail Rates: PostalMate will also allow you to 
set rates equal to a carrier’s suggested retail rate. 

The Advanced Rate 
Setting screen allows you 
to view the rates you have 
set in different ways.  
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 Set Add-On Rates 

Each carrier has “Add-On” services for which rates need to be set. These are optional services a 

customer may wish to add to a shipment.  

• Select the carrier you wish to set rates for. 

• The wholesale rate is provided for you. Simply enter the retail rate you wish to 

charge your customer for this service.  

• Complete this process for each carrier. 

• Some Add-On services do not have standard flat fees. In these cases you may 

enter a margin or mark-up in the Non-standard area, or click “Advanced” to set 

these rates individually.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Quickly add a margin or markup % to non-
standard add-ons or use the Advanced 
button to set these rates individually.  

Choose the Carrier you wish 
to set Add-On rates for.  
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 Set Surcharge Rates 

Surcharges are those fees a carrier may add to a given shipment to cover the cost of additional 

handling, rural delivery or fuel. This screen allows you to set your retail rates for each of these 

surcharges. PostalMate will automatically add surcharges when they apply based on the 

information you enter for the shipment.  

• Use the drop-down box to select the carrier you wish to set surcharge rates for. 

• The wholesale rates are in the left hand column. Enter the dollar amount you wish 
to charge in the right hand column.  

• Fuel surcharges: PC Synergy will use the eUpdate feature to send you the current 
fuel surcharge rates.  You may enter an additional percentage in the “Addt’l” 
column if you choose to charge a greater percentage than that of the carrier. 

Click the drop down box and 
select the carrier you wish to 
set rates for. 

Enter the retail rate you wish 
to charge your customer for 
this service. 

Fuel surcharge wholesale rates are 
updated automatically each day. 
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 Set Insurance Rates 

Like setting your shipping rates, PostalMate allows you to set insurance rates globally or 

individually for each  carrier.   

• Global rate-setting: Enter the margin or markup percentage you wish to apply. 
Place a checkmark in front of each group(s) you wish to apply the increase to. Click 
Apply & Save.  

• Advanced rate-setting:  Use this option to set insurance rates individually by 
company and rate group.  

• See TechNote titled Insurance Rate-Setting for detailed rate-setting instructions. 

  

 

 

 

PostalMate supports Shipsurance and Endicia insurance as alternate insurance carriers. Other 

alternate insurance carriers can be added manually as desired.  

• Shipsurance: See TechNote titled Shipsurance Setup for detail setup information. 

• RS Package Insurance: See TechNote titled RS Package Insurance Setup. 

• Endicia Insurance: See TechNote titled Endicia Parcel Insurance for details. 

• Other Alternate Insurance: See TechNote titled Adding Alternate Insurance.  

Follow any of the 
TechNotes listed 
below to learn about 
setting up alternate 
insurance.  

Global rate-setting 
is the quickest way 
to set your 
insurance retail 
rates.  

Set rates individually by 
company and rate group.  

http://www.pcsynergy.com/pdfs/shipping/insuranceratesettings.pdf
http://www.pcsynergy.com/pdfs/shipping/SetupforShipsurance.pdf
http://www.pcsynergy.com/pdfs/shipping/rspkginsurance.pdf
http://www.pcsynergy.com/pdfs/endicia/endiciainsurance.pdf
http://www.pcsynergy.com/pdfs/shipping/addaltinsurance.pdf
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 Shipping Settings  

 

Automatic Prompts 

Customize your shipping process by choosing which prompts you want to display.  

 

 

 

 

 

 

 

 

 

 

 

Having auto-prompts 
turned on helps avoid 
mistakes in shipping due 
to omitted information.  

Weight is an example of a prompt you 
may not need if your scale is attached and 
PostalMate is reading the weight each 
time you place an item on your scale.  
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 Shipping Settings continued... 

 

Service Display 

Determine which carriers and their services you would like on a given tab. You have six tabs for 

Generic packaging (regular parcels) and six tabs for Carrier-branded packing that can be            

re-named and defined to suit your store needs.   

Note:  UPS services  need to be set 

up on tabs where only UPS 

services will display.  

Click the > in front of any of the carrier 
options to see the list of services.  

Make sure to make any needed 
changes for both Generic and Carrier-
branded packaging tabs.  
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 Shipping Settings continued... 

Carrier Packaging Display 

The carriers offer many different options based on the shape of the packaging.  Here you can 

choose which packaging you offer in your store and uncheck those you do not offer so they will 

not display on the Rate comparison screen.  

 

 

 

 

 

 

 

 

 

 

 

 

Filtering on Rate Comparison 

These defaults are used for the Rate Comparison Filtering prompt, allowing you to narrow the 

choices of services you display on the Rate Comparison Screen.  
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 Shipping Settings continued... 

Quick Postage Settings 

By default, First Class Mail, Priority Mail and Media Mail tabs will display on the Quick Postage 

screen.  If you wish for Priority Mail and/or Media mail to not show (or show on demand) you 

can set your defaults here.  Note: Priority Mail transactions done on the Quick Postage screen 

will NOT get Commercial Base or Approved Shipper discounts.  

 

 

 

 

 

 

 

 

 

 

 

 

 

From the drop-down menu, choose 
how you wish for Priority Mail and 
Media mail to show:  Always show, 
Never show, or On demand.  

The On demand option allows you to use the keyboard 
shortcuts indicated to display either service on the Quick 

Postage screen. Once you exit the screen, they will no longer 
show until you use the keyboard shortcuts again.  

Shift + Alt + P = Priority Mail  

Shift + Alt + M = Media Mail  
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 Shipping Settings continued... 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Set the defaults for base 
shipping, additional 
services and insurance. 
These may be overridden 
at the time of the freight 
shipment .   

Add one or more external booking 
systems that you use. You can add 
a URL for quick access when 
calculating the freight shipment.   

Select a default freight 
carrier.  
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 Shipping Settings continued... 

 

The “Other” tab 

Here you can change the following 

• User-defined terms 

• Default search criteria 

• Option to require dimensions entry for all packages 

• Display of additional rates on the Rate Comparison screen (hidden as A, B, C and D) 

• High value shipment options 

 

For accurate pricing, it is 

best to enter dimensions. 

Set your default on how 

and when dimensions will 

be required.  

1. Do not require 
2. Require for all services 
3. Require for all services 

with dimensional 
rating  

Signature required—this option ensures that only 
services that offer a signature service display on rate 
comparison when the value of the shipment is higher 
than what is entered in this field.  

Contents required—  This option ensures that the content 
description needs to be entered into PostalMate if the 
value is higher than the amount you entered here.  

Do you search your customers 
by phone number? This is 
where you would make this 
your default search option.  

Address Auto-Complete works on 
the ShipTo screen for domestic 
and Canada addresses.  

Choose which 3 optional “hidden” 
rates will display in PostalMate. 
Choose from… 

• Wholesale  

• Published 

• Carrier Suggested Retail  

• Profit amount  
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 Shipping Settings continued... 

Confirmation Receipt  

This is an optional receipt that prints for each shipment and includes shipping and package 

information as well as a signature line for your customer.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Enter your shipping disclaimer 
here.  

The shipping disclaimer will print to 
your receipt printer (not a label 

printer).  
Select how many receipts 
you wish to print.  
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   Setup Drop-Offs 

• Select a carrier then enter a Compensation amount or a Retail Charge. Select a 
Department (this is for retail charges associated with drop-offs that will be carried 
over to the CashMate Register).  

• Optional Add-Ons for Email Notification and Taping & Sealing: Check the box 
“Enabled” and enter a retail amount as desired. (Note: Email notification for 
regular shipments must be enabled to use the drop-off email notification add-on). 

• Drop-Off Receipts: Enter a drop-off disclaimer. Select your receipt printer and 
choose how many copies you wish to print. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• See Technote titled Setting up and Recording Drop-Offs for detailed information.  

For UPS ASO drop-offs: Enter your RPDO 
credentials here. When entering a UPS 
drop-off, the RPDO website will launch in 
a logged-in state, where you can record 
UPS drop-offs  for compensation.  

Enter a drop-off 
disclaimer  and 
select your receipt 
printer –as well as 
how many copies of 
you wish to print. 

Enable and enter a retail 
charge as desired for Email 
Notification and Taping & 
Sealing.  

Click the drop-down box and 
select the desired carrier.  

http://www.pcsynergy.com/pdfs/shipping/dropoffs.pdf
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 Setup Pro Pack  

Pro Pack is the most advanced packaging and package estimating system you will find in the 

retail shipping industry.  

When PostalMate knows the packing material inventory of your store, your labor pricing and 

packing preference, the software can do the rest. You will get a consistent pack job estimate 

each and every time.  

• Custom Container Options: Labor amounts can be assigned by how complex a 
packing job is. Choose the default complexity for your store by placing a check 
mark in the box below default.  

• Item entry preference: Select your default filler from the drop down list.  

• Default Process: Choose Pack Now or Pack Later as your default. (you can always 
select a different option when shipping). 

 

 

 

 

 

 

 

 

While Customer waits =  You are packing the 
shipment now. Pro Pack will tell you which 
box and packing materials you need. Place the 
item(s), box and filler on the scale for accurate 
weight. Pro Pack will calculate the end 
dimensions for you. The shipping label will 
print at the end of the shipment.  

Select which type of custom 
container options that your 
store offers.  

Pack after customer leaves =  You will pack 
the job after the customer leaves.  Pro Pack 
will choose the packing materials needed and 
estimate the final weight and dimensions 
based on the packing materials chosen.  A Pro 
Pack label will print at the time of shipment.  
Later, after you have packed the job, you will 
retrieve the Pro Pack estimate, verify and 
make any needed adjustments and then print 
the shipping label.  
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 Setup Pro Pack  continued... 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The short and long 
descriptions can be 
customized by you. The 
wording may be 
changed to how it works 
best for your store.  

Enter your default per hour 
labor rate.  

• Fragility of Item(s): You may set 
the minimum padding inches for 
each level. Choose which level 
would be the default level of 
fragility for your store by checking 
the box below ‘Default”.  

Enter the default  minutes 
each type of packing job 
will typically take.  

Enter the minimum 
charges for each job type.  
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 Setup Pro Pack continued... 

The Set Up Packing Materials screen allows you to easily add new or update existing packing 

materials. 

• Each Container needs to include a weight, dimensions, thickness of the box and a 
retail charge in order to accurately estimate the pack job. The labor per box 
amount is optional as you can apply labor based on Fragility and Complexity.  

• Each Filler needs to include a weight and a retail charge.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Choose from 
Fill, Cardboard, 
Wrap or Liner.   

Set types allows you to quickly set a box as a 
box, fill as fill, etc.  

Set defaults is used to assign the default 
product for each material type.  

Display order allows you to set the order of how 
packing materials display (alphanumeric, etc).  

If your scale is attached, 
use this feature to set 
the weight for each of 
your packing materials. 

Use the Add or 
Edit buttons to 
make changes or 
add new packing 
materials.   
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 Setup Pro Pack  Continued… 

Kits are groups of packing materials used to pack an item. Example: if you use the same box, 
foam and peanuts for each laptop you pack, you can create a kit of those items.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• See TechNote titled Setting up ProPack for more detailed setup information.  

 

Add, Edit or Delete Kits 
here.  

Additional defaults for fill, resizing 
and combining can be changed 
here.  

http://pcsynergy.com/pdfs/propack/SetupProPack.pdf
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 Package Receiving  

Process, manage and keep records of incoming packages for mailbox holders and other 

customers.  

You can log packages delivered to your store by any supported carrier, and then 

release them to the  designated recipients. ID and mailbox notice labels can be printed 

for easy package identification and lookup. If you’d like to require signatures for 

package releases, Topaz signature devices (Standard Pads and LCD Pads) are 

supported.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

See TechNote titled 
Package Receiving for 
more details.  

If you are a FedEx Hold at 
Location (HAL), enable 
and enter your HAL 
credentials here.  

http://www.pcsynergy.com/pdfs/shipping/packagereceive.pdf
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 Email Notification Settings 

 

Email notification allows you to send automatic emails to your customers and/or ship to’s with 

package status information.  You can include a marketing message in your email (html is ok!) as 

well as add your store logo to the email using an image URL.    

1. Shipment Notification: This sends an email at the time of carrier pickup to let your 
customer (or Ship To) know that the package is on its way.  

• Check the box “Enabled”. Select either Customer or Ship To as the default. Choose 
if you want to receive a copy of the email and if you want the emails to 
automatically send when an email is present.  Include a marketing message.  

2. Delivery Notification: This sends an email when the package is delivered (only available for 
shipments with full tracking).  

• Check the box “Enabled”. Set the default to send to Customer. Choose if you wish 
to receive a copy of the email and if you want the emails to automatically send 
when an email is present. Your marketing content here may be different than in 
the shipment notification.  

3. Tracking Options:  You may have your website set up to allow your customers to track 
packages already. These additional tracking options allow the email notifications to direct 
back to your website rather than to the carrier’s website.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

See TechNote titled Setting Up Email Notification  or Email Notification Tracking Options for 
detailed setup instructions.  

http://www.pcsynergy.com/pdfs/email/settingupenotify.pdff
http://pcsynergy.com/pdfs/email/emailtracking.pdf
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 Set Sales Tax  

Sales tax may be set here or in your CashMate register settings.  

For each agency you pay tax to and for each product and/or service type you offer in your store, 

you need to enter the sales tax amount into PostalMate.  

• Use the drop-down arrow next to Category to choose the tax category. 

• Enter the tax amount for each item in the category. If tax does not apply, leave the 

default of “0”.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you are unsure as to which items sales tax applies, contact your accountant or local tax 

authority.  

If you have more tax agencies than 
provided, use the Advanced button to 
create more sales tax categories.  Use the 
Help button from the Advanced screen for  
more specific information.  

Choose a tax category 
such as General 
Merchandise or Non-
Taxable.  
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 Setup Departments and Products 

Departments and Products can easily be added or edited on this screen. Any changes made 

here will also be seen in the CashMate register.  

• Departments are categories that PostalMate assigns revenue to based on your 
settings and products. Every product and service in your store is assigned to a 
department so that profit can be determined and revenue can be properly 
allocated. 

• Products are items that fall under a specific department. If you only use 
PostalMate, products would typically be packing materials. If you plan to use the 
CashMate POS, products can be individually priced, assigned a SKU number, 
inventoried and tracked for sales either by product or by the department the 
product is mapped to. Additionally, you can create SKU numbers and print pricing 
labels.  

• Department Mapping: In order for PostalMate to accurately categorize your 
revenue, each product and service needs to be mapped to a department.  

 

 

For detailed setup information, see the following TechNotes: 

• Adding Departments 

• Adding Products 

• Inventory Management 

• Creating Product Barcodes  

Use the Map button to assign 
departments to shipping services 
and products.  

Add, Edit or 
Delete Products 
here.  

Add, Edit or Delete 
Departments here.  

http://pcsynergy.com/pdfs/pos/adddept.pdf
http://pcsynergy.com/pdfs/pos/addproduct.pdf
http://pcsynergy.com/pdfs/pos/inventorymgt.pdf
http://pcsynergy.com/pdfs/pos/barcode.pdf
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 Customer Settings  

 

User Defined fields: PostalMate provides areas in which additional information may be entered 

in order to classify your customers into groups or search for them by different search criteria.  

Default customer search: when searching for a customer in the customer look up screens of 

PostalMate you may choose to default to Last name, Company, Phone number, Customer ID, or 

the first of your user defined fields.  

 

 

 

 

 

 

 

 

 

There are four “user defined” fields 
that can contain whatever information 
you care to enter for marketing or 
other purposes. These can be re-
named as needed.  Field 1 and Field 2 
can be  used to search for customers in 
your database.  

Choose the default of 
how you wish to search 
for your customers.  

If your customers have a type of ID 
card (or key fob) that has a unique 
personal ID encoded in a mag stripe or 
bar code; you can configure 
PostalMate/POS to locate the 
customers in your database by swiping 
or scanning the cards.  
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 Setup Scale  

PostalMate will read the weight from your scale and use that weight to calculate a rate for your 

shipment.  

Once you have connected your scale to the system using a serial or USB connection, you will 

then need to tell PostalMate what kind of scale you are using and which port it is plugged into.  

The list of compatible scales is in the drop-down box. Be sure to select the correct scale and 

port.  If your model is not listed then it is not supported by PostalMate.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once your scale is connected, you will be able to test it from this screen.  

Select your scale model 
and port from the drop-
down list.  
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 Setup Labels 

To use a label printer in PostalMate, you must install the appropriate Zebra driver or Seagull 

driver for your printer to print most types of internet shipping labels.  

Once your driver is installed: 

• Select the first label you would like to assign to a printer. Click the box in the “Printer 
Name” column and select the correct printer from the drop-down list.  

• Repeat the printer selection process for each label you would like to have printed when 
you are shipping a package.   

 

Legend 

• Shipping labels: DHL Shipper, FedEx Shipper, FedEx Ground Shipper, LSO Shipper, USPS 
Shipper (used with Endicia interface), USPS Shipper w/ Customs (assign to your 8.5x11 
report printer), Dry Ice, UPS Shipper, and UPS Pickup.  

• Optional labels: Generic Shipper (used for non-internet shipments), Ship Info, Packing (for 
use with Pro Pack), and Product Bar Code (prints to a 4x6 printer that 
accommodates .75x1.2 label size for barcode labels).  

• Uncommon labels: All 2x2.25 labels are for use with a 2x2 label printer.  

• All other reports and customs forms print to your Windows default report printer.  

 

See Hardware Requirements for a list of supported printers.  

See TechNote titled Label Printer Setup for more detailed information.   

Use the Test button to 
test any assigned label.  

Make sure to scroll to the 
bottom of the list and assign 
all necessary label options.  

http://www.zebra.com/us/en/support-downloads.html
http://www.bartenderbarcodesoftware.com/drivers/zebra-windows-printer-drivers.aspx?lang=en
http://www.bartenderbarcodesoftware.com/drivers/zebra-windows-printer-drivers.aspx?lang=en
http://www.pcsynergy.com/pdfs/hardware/hardwarereq.pdf
http://pcsynergy.com/pdfs/misc/labelprintersetup.pdf
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 Station Settings  

These are settings for each individual workstation. This is one of the few settings that must be 

set on each workstation in your network.  

Internet shipping activities:  

• Once set up for DHL, FedEx, UPS, or LSO internet shipping, the boxes for “...online shipping 
enabled” will automatically be checked.  When setting up an auxiliary station, you will need 
to visit this screen and turn on the appropriate services for your store.  Unless there is an 
unusual circumstance, like a server outage, there are no typical reasons that these options 
should be disabled.  

• Online commit updates enabled allows you to get carrier commitment information directly 
from the carrier.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PostalMate Sidebar 

If you use wide-screen monitors, along with scaling you can also take advantage of the 
PostalMate Sidebar. The Sidebar is a dockable window that contains one or more useful 
“gadgets” that you can choose from. The Sidebar is designed to occupy the extra space 
available on widescreen monitors and/or appear on a separate customer facing monitor 
“Twinview”. Using Twinview allows you to display marketing or other graphics to your 
customer. Then, when you begin a shipment or a sale, the PostalMate or POS transaction 
screens will display.  See TechNote titled PostalMate Sidebar for more details.  

You may select a 
background color to 
frame your screen.  

“Scale up” your PostalMate transaction 
screens by selecting an option from the 
drop-down arrow. (Available options 
are dependent on your installed video 
card and monitor capabilities.) 

If using the CashMate POS, 
“Automatically to this station” is the 
most common option. This allows 
shipments to be carried over from 
PostalMate to the POS register screen 
on this station.  The “CashMate POS not 
used on this station” option places 
shipments on hold automatically so they 
can be retrieved on another 
workstation.  Choose “No station” if you 
choose not to use the POS.  

http://pcsynergy.com/pdfs/misc/pmsidebar.pdf
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 CashMate POS 

Clicking the cash register button in PostalMate will open the CashMate register screen. If you 

have processed a shipment, the information will be ready and waiting on the virtual receipt 

screen.  Note: clicking the register button from the Windows task bar will not bring your 

shipment to your register screen. Always use the cash register button in PostalMate.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: PostalMate will prompt you to open your register day to perform transactions. To open 

the register day manually, choose Tools > Open Register Day.  The register day should be 

opened prior to processing any packages in PostalMate.  

Return to the 
PostalMate 
shipping screen 
here.  

Access the Mailbox 
Manager here.  

Function Keys: 
Tabs can be 
renamed by you 
to match how 
you sort 
functions.  

Optional: Set up a user 
log-on so employees will 
be tied to register 
transactions.  

You can customize your 
tab names.  

The virtual receipt screen is 
where all items being sold 
will appear.  For long 
transactions, use this button 
to expand the receipt screen 
to see more transactions.  
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 Sell a Product or sell from a Department 

It’s easy to add a product or department to this transaction.  

• Products are buttons with blue text, departments display in black text. Click on the button and the item will 
appear on the virtual receipt. 

• To sell more than one of a given product, enter the quantity, use the @ or * and then click the product 
button. The number and the quantity will appear on the virtual receipt.  

• To sell the item at a price other than default, enter the price and then click the button.  

• Use the “Find Prod” or “Find Dept” button to locate an item that does not have a register button.  

• If you have entered the product with the SKU number—use your barcode scanner to scan the product and it 
will display on the virtual receipt. Optionally, you can use the SKU button and type in the SKU number.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use the “Hold” button to place a transaction on hold. 

Use the “Recall” button to retrieve a held transaction.   

Split a transaction: If you need to separate a shipment or 
item from a specific transaction—place the item on Hold 
and then choose Recall. Highlight the transaction and use 
the “Split” button to separate the items in the transaction.  

Products display in blue 
text. Departments 
display in black text.  
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 Register Total  

When you are ready to finalize the transaction, choose the “Total” button.  

• Select a tender type, or use multiple tender types by entering the dollar amount before selecting the        
payment method.  

• Simply click “Finish” to complete the transaction. (Choosing Finish without selecting a tender type will     
complete the sale as a cash transaction.) 

 

 Tender buttons can be 
moved or replaced to 
meet your store needs. 
See page 60 for more 
information.  Use the tender 

buttons or type 
in the amount 
paid here.  

See page 67 for 
information on setting up 
credit or debit accounts.  

Enable emailed receipts 
(see page 61) and you’ll 
have the option to print a 
receipt, email a receipt, 
or both. Uncheck both 
options for a “no receipt” 
option.  
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 Closing the register day 

 

For accurate accounting of your sales, profits, inventory and other store statistics, it is important to close your 

register day each and every day. You should do this before you leave your store so that register reports accurate-

ly depict the difference between a calendar and a register day.  

To close your register day, choose File > Close Register day.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If PostalMate is networked, you must close the register day on each auxiliary station before closing the master 

station. When needed, the Register Day for any auxiliary station can be closed on the master station. In the Close 

Register Day screen, select the auxiliary register from the drop-down list under “Register station to close/view”. 

A list of tender types 
recorded throughout 
the day as well as the 
amounts per type.  

Prints an x-report—
before the register day 
is closed.  

Closes the day. 
You will have 
an option to 
print the x-
report when 
closing the 
day.  

If you have entered check 
numbers, use the Deposit 
slip button to print out 
your check listing. 

Use the sigma button to 
check off counted items 
for that tender.  

Opens the cash drawer. 

The register you are 
currently closing and 
when it was opened.  
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Setting up the POS Register is easy.  From the POS main screen, choose Tools > Options > 

Register Settings.  

 

 Setup Register Buttons 

Register buttons may be set up for departments and products that you sell often. You may need 

to edit the product or department you want to set up as a button and ensure a “Button” name 

has been entered.  

• Click the button you wish to assign. If you wish to replace a button, clicking on the occupied 
button will do this.  

• From the list, choose the department or product for your button. 

• Click “OK” and the button will be assigned. 

• Repeat this process until you have completed assignments for departments, products, 
functions and tender types.  

 

 

Looking for a “No Receipt” button? Or 
maybe you don’t accept all credit 
cards in your store. Here is where you 
will make these changes.  

Four tabs are available 
to assign products and 
departments to. Name 
each tab as desired to fit 
your store needs.  

Assign keyboard shortcuts to 
items you use often. Shortcut 
keys are available for 
Departments & Products,  
functions and tender types.  
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 Setup Receipt Printer 

Your receipt printer driver must be installed in Windows in order to select the printer here. 

Either install the specific driver for your printer model, or a generic/text driver named “Receipt 

Printer” will work.  See TechNote titled Installing your Receipt Printer for more detailed info.  

 

• Assign the printer and test the receipt.  

• What information do you want on your receipt? Check off the boxes to choose the 
information you want your customer to go home with.  

• Signature lines: You may choose to print a signature line on your receipt for certain kinds of 
transactions.  

 

 

 

 

 

 

 

 

 

 

If using house accounts (credit 
or debit are options), you may 
choose to have the credit 
balance print out on the 
receipt.  

Choose the Receipt 
Layout tab to enter 
your receipt Header, 
Shipping Disclaimer 
and Trailer.  

Printed Receipts: If your 
receipt printer supports 
printing graphics, here is 
where you can setup the logo 
to print on your receipt.  See 
TechNote titled Adding a Logo 
to your Receipt for more 
details.  

Emailed Receipts: You can 
point to .jpg or .png file to 
include your store logo on an 
emailed receipt.  

Emailed receipts: 
Checkmark the box to 
enable, and change the 
email subject line as 
desired. The “From” 
email address is the 
email address entered in 
PostalMate under Tools 
> PostalMate Settings > 
Store Info.  

http://www.pcsynergy.com/pdfs/pos/instreceipt.pdf
http://www.pcsynergy.com/pdfs/pos/addlogo.pdf
http://www.pcsynergy.com/pdfs/pos/addlogo.pdf
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 Setup Credit Card Interface (Optional)  

This feature allows credit/debit card transaction processing. You must obtain the appropriate 

software from your processor or other party that sells or distributes the required software. You 

must have an active merchant account with a credit card processor.  

PostalMate’s POS supports the following credit card interfaces:  

 

• PAYware Connect is a Verifone product and most processors are supported; contact your 
processor to verify.  PAYware Connect is a web-based subscription service, and no Verifone 
software or support contract is required. See TechNote titled PAYware Connect Setup for 
more information.  

• Cayan Genius: The Genius® Customer Engagement Platform® by Cayan™ is a payment 
solution that meets the critical industry mandates and standards effective October, 2015.  
It also delivers other great benefits:  Credit, integrated PIN Debit, digital signature capture, 
mobile payments such as Apple Pay and Google Wallet and EMV (EuroPay, Mastercard, and 
Visa). See TechNote titled Cayan Genius Payment Card Setup for detailed setup 
information. 

• OpenEdge has free software that must be installed. Not all processors are supported, so 
you will need to contact Open Edge directly for more information. See TechNote titled 
Setting Up OpenEdge for detailed setup information.  

• SignaPay is a credit card processor and can be interfaced in PostalMate without additional 
software installation.  See TechNote titled Setting Up SignaPay for detailed setup 
information.  

http://pcsynergy.com/pdfs/pos/paywareconnect.pdf
http://www.pcsynergy.com/pdfs/pos/cayangenius.pdf
http://www.pcsynergy.com/pdfs/pos/SetupXcharge.pdf
http://www.pcsynergy.com/pdfs/pos/SetupNextPay.pdf
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 Setup  Pole Display (Optional)  

 

A pole display offers the ability to display certain information to your customer. This display is 

required in some states. If you have a pole display, you will install a Windows generic/text only 

driver and assign it on this screen.   

 

After your pole display 
has been successfully 
installed in Windows, 
choose “Enabled”.  Select the pole 

display driver from 
the drop-down list.  

Enter the text you wish 
to display when a 
transaction is not in 
progress.  
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 Setup  Tendering Options  

 

The CashMate register has three tender types that can be defined by you.  Here you can re-name the tender 

types to suit your store needs. Once named, you’ll need to assign the new tender option on the Register Buttons 

tab.   

 

 

Your cash drawer (if attached) will 
automatically open for cash 
transactions. Select here if you 
wish the cash drawer to open for 
Checks, Account Charges and/or 
credit cards.  

If you want to record 
the check number when 
accepting checks, check 
this box.  
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 Setup  QuickBooks Online   

 

The QuickBooks Online interface is optional, and allows you to seamlessly import register day totals 

into QuickBooks Online each day.  

 

 

 

 

 

 

 

 

 

 

 

 

 Setup  Price Quotes   

PostalMate includes a robust Quote/Estimate feature which allows you to create price quotes, which 

can be recalled and processed at a later time. You can quote shipments (including freight shipments), 

Pro Pack jobs, and 

any combi- nation of 

products or services in 

the CashMate 

POS register.  

See TechNote titled QuickBook 
Online Interface for more detailed 
setup and how to use information.  

See TechNote titled Printable Price 
Quotes for more detailed setup 
and how to use information.  

http://www.pcsynergy.com/pdfs/pos/qbonline.pdf
http://www.pcsynergy.com/pdfs/pos/qbonline.pdf
http://www.pcsynergy.com/pdfs/shipping/quote.pdf
http://www.pcsynergy.com/pdfs/shipping/quote.pdf
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 Setup  Other CashMate Options  

The “Other” tab is where you can turn on inventory tracking and set default amounts for any discounts and      

coupons. The register functions in PostalMate allow for both discount and coupon buttons that can be used with 

any amount. You simply choose the line item you wish to discount, click the appropriate discount function key to 

apply the discount or coupon.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For more POS discounting options, go to Tools > Options > Discounts and Special Pricing.  See TechNote titled 

Discounts and Special Pricing for more details.  

If you would like to 
disable access to 
shipping for this system, 
do so here.  

Enter the default coupon 
and discount amounts 
here. These amounts can 
be overridden at the 
time of the transaction.  

Enable inventory tracking here. 
See TechNote titled Inventory 
Tracking and Receiving for 
detailed information.  

http://www.pcsynergy.com/pdfs/pos/posdiscounts.pdf
http://www.pcsynergy.com/pdfs/pos/inventorymgt.pdf
http://www.pcsynergy.com/pdfs/pos/inventorymgt.pdf
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 Accounts Receivable  

Your account receivable settings are found in Tools > Options > Accounts Receivable Settings.  

 If you plan to create in-house debit and credit accounts for your customers, you’ll need to fill this information in.  

 

• Credit limit: This is the limit you will allow customers to charge. This can be overridden.  

• Debit deposit: If you are opening a debit account, this is the amount you typically would take as a deposit.  

• Debit deposit low: When do you want to be reminded that the deposit amount on a debit account is running 
low? 

• Late fee amount/percent: Will you charge a late fee or a percentage of the balance?  

• Late fee days: How many days past the due date will you wait before charging the late fee amount/percent? 

• Due Day: What day of the month do you want balances due?  

•  Cutoff day: Choose which day you wish to be the last day of the billing period.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Page 68 

©2018 PC Synergy, Inc.  

 

 Accounts Receivable  continued… 

Use the Statements tab to set up your billing statements for in-house charge accounts. 

 

• Enter the text for any message you would like to appear on the statement and choose other settings for your 
statement.  

• Select the options for what to include and when to print/email.  

• Enable Email delivery and fill in the email information, if you wish to email statements.  

• Choose “Setup for Accounts” and select which existing customers will get statements delivered by email and/
or print delivery methods. (This can also be selected when adding a customer on the “Accounts” tab.) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Credit statements are created for all customers under Tools > Statements > Create New... Remember to only 
choose the Create New option once.  Use Tools > Statements > Print/Send… to view, re-print or re-send       
statements from the current billing period.  When creating mass credit account statements this way, a copy is 
automatically saved in  Documents > PostalMateAutoSaveAccountStatements.  

 

See the following TechNotes for more detailed information:  

Credit Accounts 

Debit Accounts 

Invoice Accounts 

 

Enter the text 
for any message 
you would like 
to appear on 
the statement.  

http://www.pcsynergy.com/pdfs/ar/creditacct.pdf
http://www.pcsynergy.com/pdfs/ar/debitacct.pdf
http://www.pcsynergy.com/pdfs/pos/invoice.pdf
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 Setup Mailbox Manager 

PostalMate has a full featured mailbox management program which is accessible from the POS register screen. 

Look for the “Mailbox” button at the bottom of the screen.  (If you do not see the button, choose Tools > Options 

> Enable Mailbox Manager.) 

 

 

 

 

 

 

 

 

From Mail- box Manag-

er, choose Tools > Settings.  

 

See TechNote titled 

Mailbox Manager 

Setup for detailed 

setup.  

Enter the monthly rate 
here; Mailbox Manager 
will multiply the term rate.  

http://www.pcsynergy.com/pdfs/mb/mbsetup.pdf
http://www.pcsynergy.com/pdfs/mb/mbsetup.pdf
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 Setup Mailbox Manager continued… 

Beginning with the first tab, fill in all of the information. Options are described here:  

Sizes and Rates 

• Enter the names of the sizes of boxes you offer in your store such as small, medium, large or personal, busi-
ness, and corporate.  

• Enter the rate for each term based on the month. For example, for a quarterly box, divide your quarterly rate 
by three and enter the monthly rate.  

• Assign a department. Without a department assigned, not only will the POS not know where to assign the 
revenue, but you will not be able to continue past this screen.  

 

Service Options 

• You may add any options you offer in your store such as 24 hour access or additional mail names. Enter the 
name and the charge per month. Don’t forget to assign a department.  

 

Deposits and Fees  

• Enter the amount you charge for various fees and deposits.  

• Enter the amount you will be taking should you begin forwarding mail for a box holder. 

 

Mailboxes 

• Add your current inventory of boxes here.  

• Click “Add” and enter the beginning and ending number of each bank.  

 

Package Notifications 

Set up for PostalMate, SmartAlert or PMTools Package Notifications.  

• Select the company which provides the notifications, select the service and follow on-screen prompts to 
complete setup.  See appropriate TechNote for further information.  

Notices 

• There is a tab for each notice type.  

• Enter the title of each notice as well as the text you would like on the notice. Also enter when you would like 
to print the notices.  

• Email delivery is available for Mailbox notices. To set up email notices for existing mailboxes, choose “Setup 
for mailboxes”.  You have an option to “Copy emails to store.”  

Other 

• Cycle and term defaults: This will be your due date and the most common term you rent by in your store. 

• Choose to enable or disable proration on your rentals. 

• How many additional names will you allow to get mail in the box?  

• How many days past the due date will you wait before applying the late fee?  

• Choose the CMRA Quarterly Report cycle that best reflects the needs of your local Postmaster.  
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 Opening a Mailbox 

Follow the steps below to open a new mailbox. If you have existing mailboxes you need to enter, go to Tools > 

Enter Existing Mailbox Accounts. The process is similar and allows you to quickly enter existing mailbox           

information.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you are 
ready to open a 
mailbox, choose 
Open New.  

Select the term your box holder 
will be renting the box for. The 
default term will be highlighted.  Choose a box from the 

list of available boxes.  

Click Next to continue.  

See TechNote titled 

Mailbox Manger for 

more detailed info 

on how to use this 

feature.  

http://www.pcsynergy.com/pdfs/mb/usingmb.pdf
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 Opening a Mailbox continued… 

 

• Choose the services that apply to this box holder and select the appropriate due dates, fees, and proration. 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Assign a customer to the box. You may select from your existing customer database or add a new customer. 

• Enter ID as required by USPS. 

• Enter any additional names that will receive mail in this box. 

• Use the 1583 button to print the required form for each box holder. 

 

Click Next to continue.  

Click Finish and return to the POS 
register screen to total the sale.  

Prepare 1583 forms 
for each mail name.  

Choose how you wish 
to send mailbox 
renewal notifications: 
Print, Email or both.  
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Although it is separate from the PostalMate and the CashMate POS, the PM System Utilities program is an       

essential part of the PostalMate system.  To access PM Utilities, close PostalMate and CashMate, then open PM 

Utilities using your desktop shortcut or choose Start > All Programs > PostalMate > PM Utilities.  

 

 PostalMate System Utilities Features 

 

Below is a list of most common features in PostalMate Utilities. Use the TechNote associated with each topic to 

get more detailed information on the feature.  

• Setting up a PostalMate Network 

• PostalMate Backup and Restore 

• Exporting Customer and/or Ship To data 

• Importing Customer and/or Ship To data 

• Security and Log-on Settings 

• Time Clock Setup 

• Auto log-on to the PC Synergy website  

 

 

http://www.pcsynergy.com/pdfs/networking/pmnetwork.pdf
http://www.pcsynergy.com/pdfs/misc/pmbackup.pdf
http://www.pcsynergy.com/pdfs/misc/expcustdata.pdf
http://www.pcsynergy.com/pdfs/misc/importcustandshipto.pdf
http://www.pcsynergy.com/pdfs/misc/securitysettings.pdf
http://www.pcsynergy.com/pdfs/timeclock/timeclock.pdf
http://www.pcsynergy.com/pdfs/website/AutoPCSweblogin.pdf
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 Adding Users and log-on settings  

You can add users to the program and configure PostalMate and/or the POS to require a user log-on for each 

transaction.  Having users “tied” to a transaction allows you visibility in day to day transactions and in the POS 

you have an additional benefit of user sales and transaction reports.  

 

 

In PM Utilities, choose Edit User. Choose the “Add” button. First and last name are re-

quired fields.  

 

 

 

Passwords are optional 
for Time Clock, and are 
required if you plan on 
setting up security.  

If using the Time Clock 
and this user will be 
punching in, make sure 
this box is checked.  

Fingerprint readers are a secure 
method of logging into 
PostalMate, CashMate and the 
Time Clock. See TechNote titled 
Fingerprint Reader for details.  

http://www.pcsynergy.com/pdfs/misc/securitysettings.pdf
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 Log-on settings  

In PM Utilities choose the Security Settings button. Choose the Log-on Settings tab.  

Here is where you choose which programs you wish to require a log-on as well as the method of how they will log 

on to each area.  

 

 

Check “Shipping and 
mailing” if you wish to have 
users log-on to PostalMate. 
Check “POS transactions” if 
you wish to have users log-
on in the POS.  

For the POS, choose if you want 
the user to be logged off 
immediately after each 
transaction, stay logged on until 
logged off, or set a timer for the 
program to auto log-off.   

Log-on options for just a 
name, a name and a 
password, or a 
fingerprint reader (if 
installed).  
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A full-feature Time Clock is integrated with PostalMate, to assist you in keeping track of employees hours. It    

utilizes the existing User database in PostalMate, which is also used for Security and PostalMate and CashMate 

log-ons.   

 

 Using the Time Clock 

 You can access the Time Clock from any of the following locations.  

1. Time Clock shortcut: Create a shortcut on your desktop. Choose Start > All Programs > PostalMate.         

Right –click on Time Clock and choose Send to > Desktop (create shortcut).  

2. PostalMate: Choose Everyday Tools > Time Clock. 

3. POS: Choose Tools > Time Clock.  

Launching the Time Clock will require a user log-on. Depending on your settings, you can log-on with a name, a 

name and password, or using a fingerprint reader.  

 

 

Clock in or clock out here.  

Choose “log off” to log in 
as a different user.  

See TechNote titled Time Clock 
Interface for more detailed setup 
and how to use information.  

http://www.pcsynergy.com/pdfs/timeclock/timeclock.pdf
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 Time Clock Continued… 

 

For time keeping activities, choose the “View Entries” tab.  All users can view their own entries. Only users set up 

with security access to the Time Clock and reports will have the ability to Edit, Add, Void, or Print Time Clock 

attendance reports.  

 

Print an attendance report for a 
single employee or all employees by 
date range here. Report capability is 
only available to users set up with 
security access to Reports.  

Choose a single employee or 
all employees to view. Select a 
date range.  

Edit, Add or Void options are only 
available to users setup with 
security access to the Time Clock.  
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 Other Features 

Once you are done with your setup you should check out the features below. You can find 
details on each feature by clicking on the Help button in PostalMate or CashMate or on our 
website.  

Reports 

Both the shipping and register areas of the software contain extensive reporting including time 
analysis reports, inventory, profit, and the cash accounting report which can be imported into 
your accounting software. In PostalMate or CashMate use the Reports menu to access any 
report. 

 

Carrier Billing Reconciliation  

An easy way to reconcile shipping charges in PostalMate with carrier billing.  In PostalMate, 
choose Tools > Reconcile Carrier Billing.  

 

Tracking 

Track your packages right from PostalMate! Search for the package in Find Package  > Track. 

 

Security  

Security is important, especially when you have multiple shifts of employees. Use PostalMate’s 
security settings to secure those areas prying eyes shouldn’t see. Protect your settings and keep 
those rates unchanged until you are ready to change them. 

 

Additional Carriers 

Using a regional carrier or a carrier not supported in the system?  You can add it yourself! Your 
added carrier will show up on the rate screen. 

 

Networking 

Set up a network in your store with as many systems as you choose. See TechNote Networking 
PostalMate for more information.  

 

Certified Partners 

PC Synergy works hard to develop and maintain relationships with other vendors in the 
industry. This is our “Certified Partner” program and includes companies like RS Associates, 
OLSON & IVES, Endicia, VSoftwareTools, Shipsurance, Smart Alert and FotoZoomer. Keep 
reading your update guides and check the Certified Partner page of www.pcsynergy.com for 
information on new partners. Visit with our partners and get more training at our regional 
training events.  

http://www.pcsynergy.com/pdfs/networking/pmnetwork.pdf
http://www.pcsynergy.com/pdfs/networking/pmnetwork.pdf
http://www.rscentral.org/
http://www.olsonives.com
http://www.endicia.com/postalmate
http://vsoftwaretools.com
http://www.shipsurance.com
http://www.smartalertservice.com
https://fotozoomer.biz/
http://www.pcsynergy.com
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 Notes 

  

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________

_____________________________________________________________________________________________________________________________ 




